読者です 読者をやめる 読者になる 読者になる

以下省略!

タイダルウ(ry 毎日1記事執筆運動実施中。

bashのアレ(#shellshock)、VPSとかはアップデートしたのはいいが

bashのセキュリティの脆弱性の件(#shellshock)、VPSやRaspberry Piでは更新したが、Macbashが更新できてない。というかできなさそうな雰囲気。10.4.11 Tigerというかなり古いバージョンに搭載されているbashは2.05b.0(1)で、見た限り2.05bにはパッチが用意されていない模様。brewなりportなり使わないとダメなのかなぁ。もしくは上のバージョンのソースをダウンロードしてきてパッチした上でコンパイルするとか。でもbrewとか必要なライブラリなどのコンパイルでメモリバカ食いしてスワップでHDD空き容量食い尽くして大変な目にあったことあったからなるべくならしたくないんだよね…

広告を非表示にする
実験中:よい子は次のアドレスにメールを絶対に送らないでください。場合によっては晒しあげされますよ。 ivyrush+htnb.20170313@rita-ch.com viande@rita-ch.com