以下省略!

タイダルウ(ry 毎日1記事執筆運動実施中。

そういえば:qt5を入れてQtなアプリをコンパイルした

GCC 4.8.2を入れたついでにQt5もepelから導入したのは秘密。新UIのRingoがCentOS標準で提供されているQt4ではコンパイルできないので。いつものコンパイル(Makefile生成)のコマンドをqmake-qt4をqmake-qt5にするだけなので楽。 入れたパッケージ(実際には不要かもしれないものもある):qt5-qtbase qt5-qtbase-devel qt5-qtbase-static qt5-qttools qt5-qttools-devel